Data Exports (In-app Analytics) Report Generation Failing

Incident Report for Hirevue

Update

We still continue to investigate the root cause of continued analytic reports failing to generate through our in-app analytics section.
Posted Jun 08, 2026 - 16:42 MDT

Investigating

We are investigating an issue where requests to generate reports through our in-app analytics tab are, in most cases, failing to produce results.
Posted Jun 05, 2026 - 11:16 MDT
This incident affects: T2O (.com - USA) (Analytics), T2O (.eu - Europe) (Analytics), and T2O (.au - Australia) (Analytics).