A fix has been pushed and verified on all production environments.
Posted Jun 05, 2026 - 16:22 MDT
Update
We have a fix for candidate videos failing to play in the evaluator moving through our test environments for validation.
Posted Jun 05, 2026 - 15:05 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2026 - 14:08 MDT
Identified
We have identified the issue stemming from an update to Chrome based web browsers to version 149 impacting the video playback capabilities. We are working towards a solution.
Posted Jun 05, 2026 - 11:45 MDT
Investigating
We are currently investigating candidate videos not playing in the Evaluator experience.
A workaround exists to use Firefox if available.
Posted Jun 05, 2026 - 11:11 MDT
This incident affected: HireVue Classic (US Production) (Evaluations), HireVue Classic (EU Production) (Evaluations), and HireVue Classic (US Only / GovCloud) (Evaluations).