VJT Assessment Exercise Service Disruption
Incident Report for HireVue
Resolved
This incident has been resolved
Posted Jul 15, 2024 - 18:07 MDT
Identified
We have determined the root cause of the issue regarding HireVue's VJT Assessment Exercise service and are confident that the impact is minimal and not candidate impacting. Our team is working towards a resolution; a final update will be made when the issue is resolved.
Posted Jul 15, 2024 - 14:02 MDT
Update
We are still investigating the issue and will provide updates as they become available.

Please note that this disruption does not impact candidates.
Posted Jul 15, 2024 - 12:09 MDT
Investigating
We are experiencing a service disruption regarding HireVue's VJT assessment exercise within our US & EU/AU environment. This issue is disrupting the creation of VJTs regarding the media used within the exercise.

We are making every effort to reduce the impact and length of the disruption. We apologize for any inconvenience this may cause, and we thank you for your understanding.

Individual system components are listed below.
Posted Jul 15, 2024 - 11:07 MDT
This incident affected: T2O (.com - USA) (Assessments), T2O (.eu - Europe) (Assessments), and T2O (.au - Australia) (Assessments).