See Responses leads to a blank page

Incident Report for HireVue

Resolved

A fix has been implemented. We have confirmed known affected customers are working as expected. Please reach out to Support if you continue to experience any issues.
Posted Mar 27, 2025 - 12:52 MDT

Identified

We have determined this issue is present in additional environments.

We have identified a potential fix. We are working to deploy the fix and we will update as we progress.
Posted Mar 27, 2025 - 11:44 MDT

Update

We are continuing to investigate this issue and will provide a detailed update as we learn more.
Posted Mar 27, 2025 - 11:07 MDT

Investigating

The platform is facing a Major Incident, where recruiters may see a blank page when viewing the See Responses page for stage 1 OnDemands and Realistic Job Previews. The on-call team will be working 24-7 until the issue is resolved. Hourly updates will be provided or sooner as events occur. Thank you.

We're evaluating other environments for impact, as well.
Posted Mar 27, 2025 - 10:03 MDT
This incident affected: T2O (.com - USA) (Admin / Recruiter), T2O (.eu - Europe) (Admin / Recruiter), and T2O (.au - Australia) (Admin / Recruiter).