US Hiring Assistant Partial Outage
Incident Report for HireVue
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 21:15 MST
Monitoring
The underlying cause has been identified and fixed. We are monitoring the system to verify the change.
Posted Dec 14, 2023 - 20:48 MST
Investigating
We are experiencing a service disruption with Hiring Assistant (Chat & Scheduling) within our US region. In some HHA chatbots with roles that were newly created this week, candidates are advanced without being evaluated against pre-qualification requirements.

We are making every effort to reduce the impact and length of the disruption. We apologize for any inconvenience this may cause, and we thank you for your understanding.

Individual system components are listed below.
Posted Dec 14, 2023 - 18:38 MST
This incident affected: Hiring Assistant (US) (Chat Widget, Messaging - SMS, Messaging - Whatsapp).