T2O Assessment scoring and Integration Status Update issues in AU and EU

Incident Report for HireVue

Resolved

No new incidents have been identified. All systems are working as intended. We are working through recovery efforts related to this incident.
Posted Mar 17, 2025 - 13:06 MDT

Monitoring

A fix has been implemented and we are monitoring the results during the degradation of service. Candidates are able to complete Virtual Job Tryouts and statuses are being sent via integrations.
Posted Mar 17, 2025 - 11:36 MDT

Investigating

There is an issue is impacting both T2O platform VJT scoring as well as integration status updates. Currently, there is an inability to perform certain actions (e.g. scoring and status updates) in T2O. HireVue is actively working on addressing the inconsistent behavior.
Posted Mar 17, 2025 - 11:06 MDT
This incident affected: T2O (.eu - Europe) (Assessments, ATS Integrations) and T2O (.au - Australia) (Assessments, ATS Integrations).