Unexpected Incident - Delays in Processing Hiring Assistant Requisitions
Incident Report for HireVue
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 15:21 MST
Monitoring
Processing of requisitions continues to be normalized. We are continuing to work on validation and cleanup of recent data.
Posted Feb 27, 2024 - 06:15 MST
Update
As of 10pm MT last night, all requisition processing was caught up and we are operating as normal. This means all files/api imports that were in queue have since been processed and missing requisitions were automatically recovered.

Although normal processing has resumed, we are working on validation and cleanup of recent data.
Posted Feb 26, 2024 - 22:00 MST
Update
UPDATE: As of 10pm MT last night, all requisition processing was caught up and we are operating as normal. This means all files/api imports that were in queue have since been processed and missing requisitions were automatically recovered.

Although normal processing has resumed, we continue working on validation and cleanup of recent data.
Posted Feb 26, 2024 - 22:00 MST
Update
We are seeing the requisitions continue to process through the queue.
Posted Feb 26, 2024 - 19:19 MST
Identified
We have identified and cleared a backlog that we believe to have been the cause of the slow down. We are now slowly seeing processing happening of the files that were in queue. We continue to investigate.
Posted Feb 26, 2024 - 17:50 MST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2024 - 14:03 MST
Investigating
We are experiencing a service disruption with Hiring Assistant (Chat & Scheduling) within our US region.

Starting at approximately 9:30 am MST on Friday February 23, 2024, HireVue Hiring Assistant began having an issue processing requisitions. Since this time we are seeing significant delays in ingesting new requisitions or processing updates for existing requisitions for all Hiring Assistant customers in the US region, both through flat file and API integrations. The team is currently investigating the issue and we will provide our next update at 3:30 MST.

We are making every effort to reduce the impact and length of the disruption. We apologize for any inconvenience this may cause, and we thank you for your understanding.

Individual system components are listed below.
Posted Feb 26, 2024 - 13:52 MST
This incident affected: Hiring Assistant (US) (ATS Integrations, Direct Messaging, File Ingestion).