A subset of candidates are receiving a connection error when trying to record an OnDemand introduction

Incident Report for HireVue

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 16:37 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2025 - 16:26 MDT

Investigating

We are starting to receive reports of a subset of candidates are receiving a connection error when trying to record an introduction video to begin their On Demand interview. We are actively investigating.
Posted Sep 11, 2025 - 15:35 MDT
This incident affected: T2O (.com - USA) (Interviews - On Demand), T2O (.eu - Europe) (Interviews - On Demand), and T2O (.au - Australia) (Interviews - On Demand).