HireVue Classic: Live Interviews Currently Down (US, EU, Federal)
Incident Report for HireVue
Resolved
Live interviews are fully operational in all environments and we are declaring the incident resolved.
Posted Mar 19, 2024 - 01:47 MDT
Monitoring
We have implemented the fix and are now actively monitoring the situation.
Posted Mar 19, 2024 - 01:30 MDT
Identified
We've identified the issue and are working on a resolution now. We will continue to update you as we progress on this incident.
Posted Mar 19, 2024 - 00:54 MDT
Investigating
We are currently experiencing an outage with our Live interviewing platform on HireVue Classic in our US, EU, and Federal environments. We are currently working through this issue and will update you as we have more information to share.
Posted Mar 18, 2024 - 23:59 MDT
This incident affected: HireVue Classic (EU Production) (Interviews - Live), HireVue Classic (US Only / GovCloud) (Interviews - Live), and HireVue Classic (US Production) (Interviews - Live).