HireVue USONLY environment is down
Incident Report for HireVue
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 17:01 MDT
Monitoring
The govcloud web clusters have been upsized and expanded. We believe degraded performance is no longer happening but are monitoring closely
Posted Oct 19, 2023 - 13:18 MDT
Identified
We have resized our web cluster in aws govcloud... site is loading for most users now. Web cluster upsizing continues
Posted Oct 19, 2023 - 13:08 MDT
Investigating
The usonly (aka "Gov Cloud") environment is currently down. All accounts in usonly are impacted. We are actively investigating.
Posted Oct 19, 2023 - 12:59 MDT
This incident affected: HireVue Classic (US Only / GovCloud) (Analytics, API, Assessments, Email, Evaluations, Interviews - CodeVue, Interviews - Live, Interviews - On Demand, Scheduling / Calendar Integration).