SSO Users Unable to Log In

Incident Report for HireVue

Resolved

The implemented fix has proven successful. This issue is now resolved.
Posted Apr 10, 2025 - 09:37 MDT

Update

The fix has been implemented and we are monitoring performance to confirm complete resolution of this issue.
Posted Apr 10, 2025 - 08:29 MDT

Update

We are continuing to work toward resolution.
Posted Apr 10, 2025 - 07:27 MDT

Update

We have confirmed that direct SSO access is still functional, but users requiring a mechanism that manages and directs authentication to the appropriate app (.com, .au, .eu) are experiencing the SAML error.
Posted Apr 10, 2025 - 06:45 MDT

Identified

We have identified the cause of the issue and are working on resolution now.
Posted Apr 10, 2025 - 06:31 MDT

Investigating

Users attempting to log in via SSO are seeing a SAML assertion failure message.
Posted Apr 10, 2025 - 06:17 MDT
This incident affected: T2O (.com - USA) (Single Sign-On (SSO)), T2O (.eu - Europe) (Single Sign-On (SSO)), and T2O (.au - Australia) (Single Sign-On (SSO)).