After removing the affected web server from the workflow, we have repaired the server and it is running smoothly again. It's been re-added to the pool and operations are running as expected. We are closing the incident as resolved.
Posted Mar 07, 2026 - 13:29 MST
Monitoring
We have identified a web server that was encountering a significant amount of errors. We have removed the web server from the pool and have seen activity return to normal. We will continue to monitor the T2O US service.
Posted Mar 07, 2026 - 10:27 MST
Investigating
We are currently investigating an issue with an increased error rate in our webservers leading to users and candidates experiencing interruptions in using T2O on our US environment.
Refreshing the page when encountering the error has show as a successful workaround in the mean time.
Posted Mar 07, 2026 - 09:02 MST
This incident affected: T2O (.com - USA) (Admin / Recruiter, Interviews - CodeVue, Interviews - On Demand).