HireVue Classic: Analytics is experiencing degraded performance in US production
Incident Report for HireVue
Resolved
The performance degradation of Analytics in HV Classic within our US production region has been resolved. There was a hardware issue with one of the components that we worked with our cloud provider to fix.
Posted Apr 29, 2024 - 10:00 MDT
Investigating
We are experiencing degraded performance with Analytics in HV Classic within our US production region.

The performance degradation is resulting in intermittent errors when attempting to load the "Interview Funnel," "Candidate Experience," and "Evaluations" pages within Analytics. The "Data Exports" page is not impacted.

We are making every effort to reduce the impact and length of the disruption. We apologize for any inconvenience this may cause, and we thank you for your understanding.

Individual system components are listed below.
Posted Apr 18, 2024 - 11:12 MDT
This incident affected: HireVue Classic (US Production) (Analytics).