Unexpected Downtime/Incident: OnDemand interviews submission errors (T2O AU environment only)

Incident Report for HireVue

Resolved

This incident has been resolved.

Candidates are able to continue with their OnDemands with no additional intervention from us.
Posted May 16, 2025 - 00:46 MDT

Investigating

We are experiencing a service disruption with OnDemand interviews within our T2O AU region.

Candidates are unable to submit OnDemand interviews.

We are making every effort to reduce the impact and length of the disruption. We apologize for any inconvenience this may cause, and we thank you for your understanding.

Individual system components are listed below.
Posted May 16, 2025 - 00:26 MDT
This incident affected: T2O (.au - Australia) (Interviews - On Demand).