T2O AU/EU Cross-Region Candidate Connection Error when Recording

Incident Report for HireVue

Resolved

This incident has been resolved. A fix has been successfully implemented, and we have confirmed that the connection issues are no longer occurring. We apologize for the inconvenience.
Posted Sep 14, 2025 - 16:13 MDT

Monitoring

A fix has been implemented, and we're monitoring the results. We apologize for the inconvenience.
Posted Sep 14, 2025 - 15:55 MDT

Identified

The issue has been identified and a fix is now being implemented. We've determined the problem was caused by a recent system rollback. Our team is actively working to resolve this and we apologize for any inconvenience.
Posted Sep 14, 2025 - 15:43 MDT

Investigating

We are aware of a connection error affecting OnDemand interviews for some candidates between the AU and EU regions. Our team is actively investigating the issue.
Posted Sep 14, 2025 - 15:20 MDT
This incident affected: T2O (.eu - Europe) (Interviews - On Demand) and T2O (.au - Australia) (Interviews - On Demand).