Unexpected Incident: Degradation of service for our Workday and Avature customers Sending Candidates in Bulk
Incident Report for HireVue
Resolved
We have resolved this issue and will continue to work on further solutions that will prevent further impacts and occurrences in the future.
Posted Oct 03, 2024 - 16:09 MDT
Investigating
We are experiencing a service disruption with T2O Workday and Avature customer integrations within our US region.

We have identified an issue affecting candidate creation across various integrations. This problem is due to a locking mechanism in our system that is causing timeouts and failures when processing multiple assessment requests simultaneously during periods of high traffic. To address this immediately, we are in the process of removing the locking code, which should resolve the issue and allow candidate creation processes to move forward without interruptions. In addition to this fix, we are working on further optimizations to eliminate remaining slowdowns.

We are making every effort to reduce the impact and length of the disruption. We apologize for any inconvenience this may cause, and we thank you for your understanding.

Individual system components are listed below.
Posted Oct 03, 2024 - 13:02 MDT
This incident affected: T2O (.com - USA) (ATS Integrations).