Black Screen / No Audio on Video Player

Incident Report for HireVue

Resolved

Final Update - Evaluation service has been restored. The incident has been resolved in all environments.
Posted Oct 23, 2025 - 17:39 MDT

Monitoring

A fix has been deployed to HireVue Classic US only/GovCloud, and we’re monitoring the results.
HireVue Classic US and HireVue Classic EU have been resolved.
Posted Oct 23, 2025 - 17:32 MDT

Update

The incident on HireVue Classic US and EU has been resolved - Evaluation service has been restored. Testing is underway on a fix developed for HireVue Classic US only/GovCloud.
Posted Oct 23, 2025 - 16:46 MDT

Update

The incident on HireVue Classic US and EU has been resolved - Evaluation service has been restored. Testing is underway on a fix developed for HireVue Classic US only/GovCloud.
Posted Oct 23, 2025 - 16:35 MDT

Update

A fix has been deployed to HireVue Classic US production and EU production, and we’re monitoring the results. A fix is being developed for HireVue Classic US only/GovCloud.
Posted Oct 23, 2025 - 15:46 MDT

Update

A fix has been implemented for HireVue Classic US and EU. We are testing the result. A fix for HireVue Classic US only/GovCloud is still expected to take longer.
Posted Oct 23, 2025 - 14:57 MDT

Identified

The issue has been identified. The latest version of Chrome is enforcing stricter requirements for video playback. We are now working on a fix for HireVue Classic US and EU. A fix for HireVue Classic US only/GovCloud is expected to take longer.
Posted Oct 23, 2025 - 13:54 MDT

Update

This issue impacts users with Chrome version 141.0.7390.123 (or those preparing to update to it by Relaunching Chrome to finish updating). From a candidate’s perspective, Intro and closing video playback is similarly impacted. We continue to investigate.
Posted Oct 23, 2025 - 13:09 MDT

Update

Updated impacted product component to Evaluations. Live and On Demand interviews are operational.
Posted Oct 23, 2025 - 12:52 MDT

Update

This issue appears to be related to Chrome version 141.0.7390.123 (the latest Chrome Enterprise version). We continue to actively investigate.
Posted Oct 23, 2025 - 12:19 MDT

Update

We are continuing to investigate this issue.
Posted Oct 23, 2025 - 12:15 MDT

Update

No new update. We are actively investigating an issue with the video player that loads the candidate interview but displays a black screen with no audio.
Posted Oct 23, 2025 - 12:01 MDT

Update

The video player loads the candidate interview but displays a black screen with no audio. We are actively investigating this issue.
Posted Oct 23, 2025 - 11:15 MDT

Investigating

Hirevue Classic is experiencing a degradation in service of evaluating video interviews (both Live & OnDemand). We are currently investigating this issue. Hourly updates will be provided or sooner as events occur.
Posted Oct 23, 2025 - 10:26 MDT
This incident affected: HireVue Classic (US Production) (Evaluations, Interviews - Live, Interviews - On Demand), HireVue Classic (EU Production) (Evaluations, Interviews - Live, Interviews - On Demand), and HireVue Classic (US Only / GovCloud) (Evaluations, Interviews - Live, Interviews - On Demand).