Legacy VJT and T2O intermittent outage
Incident Report for HireVue
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 16:41 MDT
Update
We are continuing to monitor.
Posted Jun 17, 2024 - 19:54 MDT
Monitoring
The issue is identified and a fix applied. The team will continue to monitor.
Posted Jun 17, 2024 - 16:23 MDT
Investigating
Message: We are experiencing a service disruption with the Legacy VJT and T2O services within our US, Europe, and Australia regions.
Users may see intermittent 504 errors. And integrated ATS’ requests may experience delays or failures.

We are making every effort to reduce the impact and length of the disruption. We apologize for any inconvenience this may cause, and we thank you for your understanding.

Individual system components are listed below.
Posted Jun 17, 2024 - 13:18 MDT
This incident affected: Legacy VJT - Virtual Job Tryouts (.com - USA) (Candidate Experience, Applicant Results Center (ARC), Email, Integrations), T2O (.com - USA) (API, Assessments, ATS Integrations, Interviews - On Demand, Scheduling / Calendar Integration), T2O (.eu - Europe) (API, Assessments, ATS Integrations, Interviews - On Demand, Scheduling / Calendar Integration), and T2O (.au - Australia) (API, Assessments, ATS Integrations, Interviews - On Demand, Scheduling / Calendar Integration).