Intermittent Errors

Incident Report for HireVue

Resolved

All encryption keys have been synchronized across all web servers. We are no longer seeing intermittent errors. The system is fully operational. If an intermittent error was encountered, please refresh the page.
Posted Dec 05, 2025 - 10:28 MST

Monitoring

All encryption keys have been synchronized across all web servers. We will continue to monitor for further intermittent errors.
Posted Dec 05, 2025 - 10:08 MST

Identified

The issue is an encryption key mismatch across some of our web servers, causing intermittent errors when users try to access secure content. The team is currently working on resetting the affected systems to resolve the key conflict.
Posted Dec 05, 2025 - 10:00 MST
This incident affected: T2O (.com - USA) (Admin / Recruiter, Analytics, API, Assessments, ATS Integrations, Email, Evaluations, Interviews - CodeVue, Interviews - Live, Interviews - On Demand, Messaging - SMS, Messaging - Whatsapp, Scheduling / Calendar Integration, Single Sign-On (SSO)).