Degradation for live job stages

Incident Report for HireVue

Resolved

We have validated that this incident has been resolved and there are no current or lingering impacts. This incident did not impact candidates or conducting scheduled live interviews. As always, our team will work to gain a full understanding of how this incident occurred and work to ensure it won't happen again.

(this incident was incorrectly tagged as affecting "HireVue Classic" when it actually impacted "T2O (.com - USA)")
Posted Mar 13, 2025 - 09:45 MDT

Monitoring

A fix has been released and we expect all issues have been resolved. We are continuing to validate our understanding before moving this to a resolved status.

(this incident was incorrectly tagged as affecting "HireVue Classic" when it actually impacted "T2O (.com - USA)")
Posted Mar 13, 2025 - 09:28 MDT

Identified

We have identified an issue with jobs that include a live interview type job stage. This issue prevents opening the job stage in a browser which prevents administering the job stage through the web interface. It does not impact candidates or conducting live interviews.

(this incident was incorrectly tagged as affecting "HireVue Classic" when it actually impacted "T2O (.com - USA)")
Posted Mar 13, 2025 - 09:17 MDT
This incident affected: HireVue Classic (US Production) (Interviews - Live).