T2O: Degraded Performance in US production
Incident Report for HireVue
Resolved
We have continued monitoring the application over the last two hours and have determined that this incident is now resolved.
Posted Apr 18, 2024 - 18:57 MDT
Monitoring
We have reverted a change in production that was causing the degradation and outage. We are back to full functionality for the application. We are continuing to monitor the situation.
Posted Apr 18, 2024 - 16:40 MDT
Update
We are continuing to investigate the issue. We are updating the status of the listed components below to "down". We will continue to provide updates as the status changes.
Posted Apr 18, 2024 - 16:06 MDT
Investigating
We are experiencing a degraded performance with the T2O application within our US region.


We've identified what is causing the degraded performance and are working to bring the site back to expected performance levels.

We are making every effort to reduce the impact and length of the disruption. We apologize for any inconvenience this may cause, and we thank you for your understanding.

Individual system components are listed below.
Posted Apr 18, 2024 - 15:57 MDT
This incident affected: T2O (.com - USA) (Admin / Recruiter, Analytics, API, Assessments, ATS Integrations, Email, Evaluations, Interviews - CodeVue, Interviews - Live, Interviews - On Demand, Messaging - SMS, Messaging - Whatsapp, Scheduling / Calendar Integration, Single Sign-On (SSO)).